Квест

Поставить Apache2.2, который революционно не совместим с прежними версиями, MySQL 5.0, поддержку которого из-за смены лицензионной политики убрали почти отовсюду, и PHP 5.1.6, в котором официально поддерживается Apache только 2.0 и больше по умолчанию не поддерживается MySQL. Сначала на локальной машине под WinXP, потом на сервера с Fedora Core 4. Ограничение времени до конца дня. Доступ к серваку получен только что. Получаем — 4,5 часа.

Никакая RPG рядом не стояла с такими квестами.

Квест: 2 комментария

  1. Я проходил. Там с админа должен падать эпический меч. Когда в конце квеста кидаешь в него чем-нибудь тяжёлым , за то , что тот не делает своей работы :)

  2. :)
    Админ поставил три продукта и показал, что они работают.
    По отдельности.
    Остальное я сделал сам.

    Если я что-то упустил, завтрашнее утро будет для меня последним :)

Обсуждение закрыто.